Can't get /c to use specific INI file

All discussions here

Can't get /c to use specific INI file

Unread postby mikenowo » Thu Feb 21, 2013 2:42 am

I tried putting this in the shortcut to use a specific INI file as specified on your help pages:

"D:\XNote Stopwatch\xnsw.exe" /c="D:\XNote Stopwatch\xnsw143.ini"


But when I dbl click the shortcut icon it tries to run, then nothing happens, program doesn't open.

What is the correct syntax to point it to a specific INI file so it used those settings?
mikenowo
 
Posts: 4
Joined: Thu Feb 21, 2013 2:34 am

Re: Can't get /c to use specific INI file

Unread postby Stopwatch » Fri Feb 22, 2013 12:28 pm

Yes, there is a bug. To workaround do not use xnswddd.ini filenames with index greater than 99, i.e. xnsw100.ini etc.
Stopwatch
Site Admin
 
Posts: 424
Joined: Thu Feb 19, 2009 6:25 pm

Re: Can't get /c to use specific INI file

Unread postby mikenowo » Fri Feb 22, 2013 8:06 pm

Ahh excellent, using a number under 100 worked fine. Thanks! :)
mikenowo
 
Posts: 4
Joined: Thu Feb 21, 2013 2:34 am


Return to Main forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron